Issue sending text messages
Incident Report for FiveStars
Resolved
This incident has been resolved.
Posted Mar 29, 2022 - 15:01 PDT
Identified
Developing Fix
Posted Mar 18, 2022 - 18:00 PDT
Investigating
We have identified an issue that cause text messages to fail to reach your entire campaign. We are currently investigating this issue.
Posted Mar 18, 2022 - 14:18 PDT