SMS Outage

Incident Report for FiveStars

Resolved

This incident has been resolved.
Posted Mar 23, 2023 - 13:47 PDT

Update

We are currently still at 75% of SMS traffic restored. We are moving as quickly as possible to resolve this issue we appreciate your patience.
Posted Mar 16, 2023 - 11:45 PDT

Update

75% of SMS traffic is restored.
Posted Mar 10, 2023 - 08:31 PST

Monitoring

60% of SMS traffic is restored.
Posted Mar 09, 2023 - 07:20 PST

Identified

The issue has been identified and a fix is being implemented. We are moving as quickly as possible to resolve this issue we appreciate your patience.
Posted Mar 07, 2023 - 07:52 PST

Update

We are continuing to work on a fix. SMS traffic still 100% blocked.
Posted Mar 06, 2023 - 13:02 PST

Investigating

At the moment 100% of SMS traffic is blocked, we are currently investigating.
Posted Mar 06, 2023 - 11:51 PST

Update

We are continuing to monitor for any further issues and working on a fix for the remaining 10%
Posted Mar 03, 2023 - 15:12 PST

Monitoring

Around 90% of SMS traffic has been restored
Posted Mar 03, 2023 - 15:12 PST

Update

15% of affected traffic has been restored
Posted Feb 28, 2023 - 13:43 PST

Update

We are still currently working on a fix.
Posted Feb 25, 2023 - 12:46 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 24, 2023 - 07:32 PST

Investigating

We're experiencing SMS Outage at the moment and currently investigating.
Posted Feb 23, 2023 - 16:52 PST