Loyalty Server and Phone Outage
Incident Report for FiveStars
Resolved
Issues related to loyalty server outage have been fully resolved.

Thank you for your patience and understanding.

If you are still experiencing issues with your tablets, please restart your device.

If the problem persists, please call us at 415-266-5995 (for Pay) / 860-578-2770 (mainline)] or email us at support@fivestars.com.
Posted Nov 19, 2020 - 16:17 PST
Monitoring
We are beginning to see Loyalty server and Phones recover and you should be able to resume using your equipment. If you continue to have issues, please restart your Fivestars Tablet. We’re monitoring closely and will come back with an update when it’s fully resolved. Thank you for being patient with us.
Posted Nov 19, 2020 - 13:15 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 19, 2020 - 13:13 PST
Identified
Tablets and Merchant dashboard are now available and fully operational. We are still monitoring the current situation.
Posted Nov 19, 2020 - 13:01 PST
Update
We are also currently experiencing an issue with being able to answer phone calls. Please continue to check this site for updates.
Posted Nov 19, 2020 - 12:39 PST
Update
We are continuing to investigate this issue.
Posted Nov 19, 2020 - 12:38 PST
Investigating
We sincerely apologize as we're experiencing an issue affecting our Loyalty server. We understand the importance of getting this service up and running again and our Engineering team is working to resolve it as soon as possible. Thank you for your patience. We will continue to post updates here as soon as we can.
Posted Nov 19, 2020 - 12:09 PST