We are currently investigating an outage on Fivestars Pay Handheld Devices when attempting to function on LTE connectivity.

Incident Report for FiveStars

Resolved

This incident has been resolved.
Posted Jun 17, 2021 - 13:39 PDT

Update

We are continuing to monitor for any further issues.
Posted Jun 17, 2021 - 10:01 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2021 - 11:20 PDT

Identified

Our downstream network partner believes they have identified an issue on one of their network connections that may have caused the drops that have occurred since 7:30am PT today. They are planning an emergency maintenance window which will begin at 3:30pm PT. It is not expected that this work will interrupt traffic. We will provide an update at 5:30 PM PT or as more information becomes available.
Posted Jun 15, 2021 - 14:23 PDT

Investigating

If you are experiencing this issue, please connect to WiFi to continue to process until this issue is resolved.
Posted Jun 15, 2021 - 11:52 PDT