Customer tablet freezing at continue and location search on webpage
Incident Report for FiveStars
Resolved
This issue has been resolved please restart tablet or call into support for assistance.
Posted 3 months ago. May 29, 2019 - 11:18 PDT
Investigating
We sincerely apologize as we're experiencing an issue affecting Fivestars redeem reward page on the customer tablet and location search on the webpage. Our Engineering team is aware of the issue and is working to resolve it as soon as possible. We will post updates regularly here as they come.
Posted 3 months ago. May 29, 2019 - 08:56 PDT