Pay Planned Outage
Incident Report for FiveStars
Resolved
The Pay Service is back up after a successful maintenance window with no issues. We have verified that transactions are able to process again.
Posted Mar 03, 2020 - 05:58 PST
Identified
There is a planned outage for database maintenance on Tuesday, March 3 from 1 AM to 3 AM Pacific time. We will be upgrading our infrastructure and payment systems will be unavailable during this time. We apologize for any inconvenience caused by this necessary update.
Posted Mar 02, 2020 - 17:56 PST