Text Messaging Disruption
Incident Report for FiveStars
Resolved
Fivestars text messaging has now been fully restored and will be sent from our traditional short code number of 578277.

The disruption to our texting service was caused by the usage of Text-to-Join codes by a number of merchants who were out of compliance with regulations created by phone carriers. We are still working to update our Text-to-Join policy in order to prevent future incidents. As a result, Text-to-Join functionality is temporarily disabled, but we expect it to be restored shortly
Posted 10 days ago. Nov 10, 2018 - 12:22 PST
Monitoring
Fivestars text messaging has now been fully restored and will be sent from our traditional short code number of 578277.

The disruption to our texting service was caused by the usage of Text-to-Join codes by a number of merchants who were out of compliance with regulations created by phone carriers. We are still working to update our Text-to-Join policy in order to prevent future incidents. As a result, Text-to-Join functionality is temporarily disabled, but we expect it to be restored shortly.
Posted 10 days ago. Nov 10, 2018 - 12:10 PST
Identified
We are currently experiencing an issue with customers signing up via Text-to-Join codes. Promotion and AutoPilot messages are fully functional.
Posted 11 days ago. Nov 09, 2018 - 06:33 PST
Investigating
We are currently experiencing an issue with outgoing text messages. This will impact outgoing promotions, autopilot and text to join messages. We are investigating with the highest priority.
Posted 12 days ago. Nov 08, 2018 - 17:36 PST