Dashboard Intermittently will not load. Promotions not being sent.
Incident Report for FiveStars
Resolved
Issue has been resolved.
Posted Dec 16, 2020 - 08:14 PST
Update
We are continuing to Monitor and provide a full update to resolve this issue.

Currently, if a Promotion fails to send, please ensure that you are not using Emojis in your message, as this is currently causing Promotions to fail.
Posted Dec 15, 2020 - 14:38 PST
Monitoring
We have applied a Hotfix for this issue. We are currently Monitoring. Promotions may still be slow to send during the time that we get through the backlog, and we will use this time to continue to Monitor.
Posted Dec 14, 2020 - 14:41 PST
Investigating
We are currently investigating an issue with Dashboards not loading, or loading very slow, which mainly occurs when attempting to reach the "Promotions" section of your dashboard. This may cause an inability to send promotions at this time. We apologize for the inconvenience, and are working to get this resolved as quickly as possible.
Posted Dec 14, 2020 - 07:39 PST