FiveStars Messaging Service
Incident Report for FiveStars
Resolved
This incident has been resolved.
Posted over 2 years ago. Jun 29, 2016 - 15:23 PDT
Investigating
We are currently experiencing an issue affecting the FiveStars messaging service. At this time all Promotions, Announcements and Auto-Pilot messaging will be placed on hold. Our Engineering team is aware of the issue and is working to resolve it.
Posted over 2 years ago. Jun 29, 2016 - 11:58 PDT