Delays in Campaign Sending
Incident Report for FiveStars
Resolved
This incident has been resolved.
Posted Jan 28, 2022 - 09:30 PST
Investigating
We are investigating an issue with Push messaging that is impacting messaging throughput overall.
Posted Jan 28, 2022 - 07:14 PST