Pay and Identity Processing

Incident Report for FiveStars

Resolved

All systems appear recovered as of 9:55 PT.
Details: Our decryption partner suffered highly degraded network between 9:15 and 9:55 PT. This caused some transactions and card-based identity lookups to timeout and fail or be slow and successful.
Posted Feb 22, 2023 - 10:08 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 22, 2023 - 09:39 PST

Investigating

We are currently experiencing delays and errors in transaction processing and card-based identity retrieval.
We have escalated with our partners and are continuing to monitor.
Posted Feb 22, 2023 - 09:38 PST