FiveStars Outage
Incident Report for FiveStars
Resolved
Our Engineering team has identified the cause of the issue and resolved the problem. Some devices may need a restart of the FiveStars application to regain functionality. Here are instructions for restarting FiveStars on a tablet or on your POS system:

https://business-support.fivestars.com/s/article/How-to-Reboot-the-FiveStars-Connect-App-on-the-Connect-Tablet-or-Customer-Touchscreen

https://business-support.fivestars.com/s/article/How-to-Reboot-FiveStars-Connect-on-Your-Computer-or-Point-of-Sale
Posted almost 2 years ago. Dec 23, 2016 - 09:11 PST
Monitoring
FiveStars services are back up. We experienced a short downtime event. You may need to restart your FiveStars service to pick up the new DNS entries. Engineering continues to monitor, but classifies this as a outlier event.
Posted almost 2 years ago. Dec 22, 2016 - 17:52 PST
Investigating
We are currently experiencing an issue affecting FiveStars software and hardware. Our Engineering team is aware of the issue and is working to resolve it.
Posted almost 2 years ago. Dec 22, 2016 - 16:27 PST