Campaign Reach
Incident Report for FiveStars
Resolved
This issue has been resolved and campaign reach should now display correct number of customers who have received your promotions.
Posted Jan 24, 2020 - 07:00 PST
Identified
There is currently an issue with seeing campaign reach. When sending out a promotion you will not see the total number of customers who will receive the promotion. The total number of reachable will still receive the promotion. This issue should be fixed tonight and tomorrow you will be able to see the correct campaign reach on the promotion you send out today.
Posted Jan 23, 2020 - 08:50 PST