Microsoft/Crowdstrike update & blue screen - Leading to higher Support wait times
Incident Report for FiveStars
Resolved
Fixes have been applied and we are now operating normally. Thank you for your patience.
Posted Jul 19, 2024 - 08:33 PDT
Monitoring
A fix has been released by Crowdstrike/Microsoft and we are applying it. Service levels should improve as our customer representatives apply this fix.
Posted Jul 19, 2024 - 07:43 PDT
Identified
We are being impacted by the global Microsoft+Crowdstrike update leading to blue screens and inability to use PCs. Our Customer Support team is impacted and may lead to longer wait times when contacting our support lines. We appreciate your patience.

Please note that if you are a Windows user and have our products installed, any blue screen impact would be unrelated to Fivestars/Sumup software and part of the global Microsoft issue.
Posted Jul 19, 2024 - 07:16 PDT