Fivestars Consumer Mobile App incorrectly duplicating the First Reward across all other Locations within the same Wallet.
Incident Report for FiveStars
Resolved
This incident has been resolved.
Posted Dec 17, 2020 - 06:57 PST
Monitoring
A fix has been implemented and we are currently monitoring. If you see a duplicate rewards across different locations in your wallet, please restart your device and try again. Should that not resolve, please uninstall and reinstall the Fivestars App.
Posted Dec 16, 2020 - 16:56 PST
Investigating
We are investigating an issue where a consumer will open their Fivestars app on their Android or iOS device, and the first reward on the first location in the Wallet will duplicate across all other locations within the same wallet.
Posted Dec 16, 2020 - 16:55 PST