Severe Degradation of Merchant Dashboard
Incident Report for FiveStars
Resolved
This incident has been resolved.
Posted Dec 28, 2020 - 11:15 PST
Monitoring
We've addressed the issue and are still closely monitoring. If you attempted to send out a promotion or announcement during the affected time period, please resend your message; or you can contact our Customer Care line at 860-578-2770 for further assistance.
Posted Dec 23, 2020 - 14:46 PST
Investigating
We sincerely apologize as we're experiencing an issue affecting the merchant dashboard. All SMS and email messaging is currently down. This includes promotions, autopilot and other messaging flows. We understand the importance of getting this service up and running again and our Engineering team is working to resolve it as soon as possible. Thank you for your patience. We will continue to post updates here as soon as we can.
Posted Dec 23, 2020 - 08:40 PST