FiveStars Server Outage
Incident Report for FiveStars
Resolved
Our Engineering team has identified the cause of the issue and resolved the problem. Some devices may need a restart of the FiveStars application to regain functionality. Here are instructions for restarting FiveStars on a tablet or on your POS system:

https://business-support.fivestars.com/s/article/How-to-Reboot-the-FiveStars-Connect-App-on-the-Connect-Tablet-or-Customer-Touchscreen

https://business-support.fivestars.com/s/article/How-to-Reboot-FiveStars-Connect-on-Your-Computer-or-Point-of-Sale
Posted over 2 years ago. Jun 16, 2016 - 10:43 PDT
Investigating
We are currently experiencing an issue affecting all FiveStars software and hardware. Our Engineering team is aware of the issue and is working to resolve it.

Further updates will be posted on this page.
Posted over 2 years ago. Jun 16, 2016 - 10:31 PDT