Fivestars by SumUp apps unavailable

Incident Report for FiveStars

Resolved

Comcast appears to have resolved lingering internet-related issues, reports have stopped coming in and services are restoring automatically for impacted merchants.
Posted Mar 05, 2024 - 14:06 PST

Monitoring

Comcast appears to have resolved connectivity problems in general. We will continue to monitor the situation.
Posted Mar 05, 2024 - 13:42 PST

Identified

We have identified an issue impacting merchants on COMCAST internet. There appears to be a Comcast-wide connectivity problem.
Posted Mar 05, 2024 - 13:26 PST

Investigating

We are receiving multiple reports of Fivestars by SumUp applications not loading. Our servers are online with healthy traffic, we suspect the wider internet outages impacting multiple services may be leading to this issue, likely multiple internet service providers attempting to restore service leading to temporary downtime.
Posted Mar 05, 2024 - 13:06 PST