Payments Daily Process Fees
Incident Report for FiveStars
Resolved
This incident has been resolved.
Posted Aug 03, 2020 - 10:18 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2020 - 12:46 PDT
Identified
Due to an error on July 29, daily processing fees were not charged to customers using our payment product. These fees will be charged on July 30, together with the normal fees for that day. Therefore you should see a larger than usual amount collected on July 30. We apologize for any inconvenience.
Posted Jul 30, 2020 - 12:43 PDT