FiveStars Tablet issue
Incident Report for FiveStars
Resolved
This incident has been resolved.
Posted about 2 years ago. Oct 31, 2016 - 09:34 PDT
Update
Our Engineering team is still monitoring the situation. If you are still having issues with your FiveStars tablet, please follow these troubleshooting steps:

https://business-support.fivestars.com/s/article/How-to-Reboot-the-FiveStars-Connect-App-on-the-Connect-Tablet-or-Customer-Touchscreen
Posted about 2 years ago. Oct 28, 2016 - 10:55 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 years ago. Oct 28, 2016 - 07:14 PDT
Investigating
We are currently experiencing an issue affecting the FiveStars Customer Touchscreen tablet. Our Engineering team is aware of the issue and is working to resolve it.

Thank you for your patience while we work through this.
Posted about 2 years ago. Oct 27, 2016 - 15:07 PDT