WinPay began freezing or not responding for merchants

Incident Report for FiveStars

Resolved

The incident was resolved
Posted Feb 02, 2026 - 09:09 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2026 - 12:12 PST

Update

We are still experiencing issues and currently implementing a fix.
Posted Jan 29, 2026 - 08:41 PST

Update

We are continuing to work on a fix for this issue.
Posted Jan 23, 2026 - 09:17 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 22, 2026 - 14:27 PST