SMS Delivery Issues
Incident Report for FiveStars
Resolved
Incident is resolved. SMS deliveries continue to see normal success rates.
Posted Nov 15, 2019 - 17:12 PST
Monitoring
Our partners indicate that a fix is in place. We can confirm that our SMS traffic is back to normal success rates. We continue to monitor our traffic to confirm that SMS deliveries are back to normal levels.
Posted Nov 15, 2019 - 16:05 PST
Identified
Our partners have identified the cause, and are working to find a resolution.
Posted Nov 15, 2019 - 15:09 PST
Investigating
There is an industry-wide incident that is impacting delivery of SMS to and from toll-free numbers. Our partners are investigating the issue and working to find a resolution to the problem.

Until the issue is resolved, SMS may be delayed, or not be sent at all. This includes Promotions sent through Fivestars, as well as PIN-verification SMS. We'll post updates as we learn more from our partners.
Posted Nov 15, 2019 - 13:51 PST