Pay Server Outage- Stripe
Incident Report for FiveStars
Resolved
This issue is now resolved. Merchants should no longer see a declined message. If your issue continues please call Support at 415-266-5995.
Posted Jan 10, 2020 - 18:22 PST
Monitoring
This issue is now resolved. Merchants should no longer see a declined message. If your issue continues please call Support at 415-266-5995.
Posted Jan 10, 2020 - 15:38 PST
Investigating
We are currently having an issue with our Pay Servers. The issue is causing cards to be declined. We have identified the issue and our engineering team is working quickly to resolve this issue.
Posted Jan 10, 2020 - 13:31 PST