Ability to answer phone calls
Incident Report for FiveStars
Resolved
This incident has been resolved.
Posted Dec 28, 2020 - 15:15 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 28, 2020 - 13:32 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 28, 2020 - 13:12 PST
Investigating
We sincerely apologize as we're experiencing an issue affecting our ability to answer calls. We understand the importance of getting this service up and running again and our Engineering team is working to resolve it as soon as possible. Thank you for your patience. We will continue to post updates here as soon as we can.
Posted Dec 28, 2020 - 11:56 PST