Fivestars Server Down
Incident Report for FiveStars
Resolved
Our servers are back online and you should be able to access your Fivestars dashboards and tablets. If you are still experiencing issues with your system, please restart your tablet. In most cases a restart should reauthenticate your tablet. If these problems persist or if you had a promotion scheduled to go out today that is still showing up as pending, please call us at 860-578-2770 or email us at support@fivestars.com and we’ll resolve your issue as soon as possible.
Posted 3 months ago. Aug 14, 2018 - 06:34 PDT
Monitoring
Our servers are back online and you should be able to access your Fivestars dashboards and tablets. If you are still experiencing issues with your system, please restart your tablet. In most cases a restart should reauthenticate your tablet. If these problems persist or if you had a promotion scheduled to go out today that is still showing up as pending, please call us at 860-578-2770 or email us at support@fivestars.com and we’ll resolve your issue as soon as possible.
Posted 3 months ago. Aug 13, 2018 - 08:22 PDT