FiveStars Clover App
Incident Report for FiveStars
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jan 18, 2017 - 08:22 PST
Monitoring
FiveStars Clover App is back up. We experienced a short downtime event and apologize for the inconvenience. The Engineering team will continue to monitor the behavior.
Posted almost 2 years ago. Jan 17, 2017 - 13:03 PST
Investigating
We are currently experiencing an issue affecting businesses using the FiveStars Clover App. At this time merchants are unable to add points, redeem rewards or pair new devices. Our Engineering team is aware of the issue and is working to resolve it.
Posted almost 2 years ago. Jan 17, 2017 - 11:38 PST