We are currently aware of an ongoing issue affecting calls.
Incident Report for FiveStars
Resolved
This incident has been resolved.
Posted Sep 07, 2021 - 11:19 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2021 - 09:29 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 07, 2021 - 09:28 PDT
Investigating
We are currently investigating this issue.
Posted Sep 07, 2021 - 09:09 PDT