FiveStars Messaging Delays
Incident Report for FiveStars
Resolved
This incident has been resolved.
Posted over 2 years ago. Jun 15, 2016 - 17:30 PDT
Update
We are currently experiencing another issue affecting FiveStars software and hardware. Our Engineering team is aware of the issue and is working to resolve it.

Further updates will be posted on this page.
Posted over 2 years ago. Jun 15, 2016 - 14:07 PDT
Investigating
Some customers may be experiencing residual delays to their messages. This mean's possible iusses sending SMS, Email or App notifications. We are working hard to restore full service as soon as possible and apologize for the delays.
Posted over 2 years ago. Jun 15, 2016 - 13:46 PDT