FiveStars Outage
Incident Report for FiveStars
Resolved
This incident has been resolved.
Posted over 2 years ago. Jun 15, 2016 - 12:46 PDT
Identified
Our Engineering team has identified the cause of the issue. They expect a resolution within the next hour.

We are sorry for this disruption to your service and appreciate your patience while we work through these issues.
Posted over 2 years ago. Jun 15, 2016 - 09:17 PDT
Investigating
We are currently experiencing an issue affecting FiveStars software and hardware. Our Engineering team is aware of the issue and is working to resolve it.
Posted over 2 years ago. Jun 15, 2016 - 07:51 PDT
Identified
We have identified the cause of the intermittent issues and are taking steps this evening to correct the situation.
Posted over 2 years ago. Jun 13, 2016 - 22:01 PDT
Investigating
We are currently experiencing an issue affecting FiveStars software and hardware. Our Engineering team is aware of the issue and is working to resolve it.

Further updates will be posted on this page.
Posted over 2 years ago. Jun 13, 2016 - 11:38 PDT